Btn Digital

WordPress Arşiv Uyumlu Değil Hatası (ÇÖZÜM)

Profesyonel Destek Almak İster Misiniz?

WordPress’te eklenti veya tema yüklerken “Arşiv Uyumlu Değil” hatası alabilirsiniz. Bu hata özellikle MacOS kullanıcıları için WordPress’in 6.4.3 sürümüyle birlikte ortaya çıkmıştır.

WordPress Arşiv Uyumlu Değil Hatası Nedir?

Bu hata, MacOS’un dosyaları sıkıştırma biçimiyle WordPress’in yükleme sırasında zip dosyasını yorumlaması arasındaki uyumsuzluktan kaynaklanır. Son güvenlik geliştirmeleri, zip yükleme ve WP-CLI tarafında arşiv uyumsuzluk hatasına neden olur.

WordPress Arşiv Uyumlu Değil Hatası Çözümü

Hatanın çözümü için aşağıdaki adımları izleyebilirsiniz:

Windows: Arşiv Uyumlu Değil Hatası Çözümü

  1. Masaüstüne yüklediğiniz eklenti veya tema klasörüne sağ tıklayın.
  2. “Gönder”i seçin ve ardından “Sıkıştırılmış klasör”ü seçin. Artık dosyayı yükleyebilirsiniz.

MacOS: Arşiv Uyumlu Değil Hatası Çözümü

  1. Terminali açın ve cd ~/Desktop komutunu girerek masaüstüne geçin.
  2. Ardından şu komutu girin: zip -r eklenti-dosyasi.zip eklenti-dosyasi/ Yukarıdaki komutta “eklenti-dosyasi” yerine kendi eklentinizin veya temasının klasör ismini kullanmalısınız. Bu işlem sonrasında zip arşiv dosyanız WordPress ile uyumlu hale gelecektir.

Profesyonel WordPress hizmeti almak isterseniz bizimle iletişim kurabilirsiniz: WhatsappBizi Ara

Sosyal Medya'da Biz